Okay
  Public Ticket #1715071
Unite Gallery
Open

Comments

  • Tim started the conversation

    Vodafone in the UK have a security app that they apply by default on all business accounts, perhaps consumer as well, called, Vodafone Secure Net. It causes the "Unite Gallery Error: You have some jquery.js library include that comes after the gallery files js include." error in Unite Gallery. I have just got Vodafone to turn off this security layer on my phone, and the error has stopped. 

    This is a shame. Our website is currently shortlisted for Website of the Year in the SME Business Awards UK 2018 and if they judges view our site on a mobile with this feature active, all the pages using Unite will go to error state. The plugin is very heavily used throughout our site.

    Of course, we don't want our customers to see this error either.....!

    Is it possible to fix this in the plugin?

  •   Max replied privately
  • Tim replied

    I can’t find it. Can you tell me where it is please?

  •   Max replied privately
  • Tim replied

    Ah...ok...so you wrote without checking :0) If you read my original post you will see that the Vodafone security app was causing the problem on mobile. That’s what I wanted to tell you.

  •   Max replied privately